<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Lance Patterson elected board president for USD 308</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hutch Post &raquo; Feed" href="http://www.hutchpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hutch Post &raquo; Comments Feed" href="http://www.hutchpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hutch Post &raquo; Lance Patterson elected board president for USD 308 Comments Feed" href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/feed/" />
<link rel="canonical" href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hutchpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.hutchpost.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.hutchpost.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.hutchpost.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.hutchpost.com/wp-content/themes/news-prohutch/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hutchpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5ae20f34ae","ajaxurl":"http:\/\/www.hutchpost.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/themes/news-prohutch/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hutchpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hutchpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.hutchpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hutchpost.com%2F2017%2F07%2F11%2Flance-patterson-elected-board-president-for-usd-308%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hutchpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hutchpost.com%2F2017%2F07%2F11%2Flance-patterson-elected-board-president-for-usd-308%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple.jpg" />
<!-- End Facebook Like Thumbnail -->

<meta name="specificfeeds-verification-code-TjNWZE9TQkVSMVhwTk9mVERDMHdJSFFicHNHTUtSLzBLTnl0SmhNQklGZldib0dTQnQ5UlZVeVhDaFgzRTBaZThSNTZjZjRyZzJIS3VnbnlYM3NlYVJsRDVhM2kzNkw4NklsRXByKzl2dWRrd1dpYzlneXJ6bGgvaVk0N0RVSXV8aHVwTEwvNkkxeFcrQm1ZWDl5WFByOHp0RzdmKzB5WHpBR0VyTkVaak9TWT0=" content="UAsX8JQj0Jprh3lxN6r9"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="500" data-id="sfsi" /><meta property="og:image:height" content="539" data-id="sfsi" /><meta property="og:url" content="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/" data-id="sfsi" /><meta property="og:description" content="

HUTCHINSON, Kan. — Lance Patterson was elected president of the USD 308 Board of Education for the 2017-18 school term during the annual organizational meeting of the body Monday. Randall Gray was elected vice president.

Superintendent Gary Price officially participated in his first board meeting since assuming the district reins July 1.

Monday’s meeting took care of legal, but largely routine, business to start the school term.

The board made several annual appointments during the meeting including naming Julie Stucky as Treasurer, Cindy Meir as Assistant Treasurer, Molly Carson as Clerk and Ray Hemmen as Deputy Clerk.

The board representative for Hutchinson Community College Area Vocational School will be Lance Patterson

Board representatives for Educational Facility Authority of Reno County include Tad Dower, Jeff Nichols and Randall Gray." data-id="sfsi" /><meta property="og:title" content="Lance Patterson elected board president for USD 308" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.72")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'TjNWZE9TQkVSMVhwTk9mVERDMHdJSFFicHNHTUtSLzBLTnl0SmhNQklGZldib0dTQnQ5UlZVeVhDaFgzRTBaZThSNTZjZjRyZzJIS3VnbnlYM3NlYVJsRDVhM2kzNkw4NklsRXByKzl2dWRrd1dpYzlneXJ6bGgvaVk0N0RVSXV8aHVwTEwvNkkxeFcrQm1ZWDl5WFByOHp0RzdmKzB5WHpBR0VyTkVaak9TWT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://www.hutchpost.com/xmlrpc.php" />
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

   var mappingHutchMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();

    googletag.defineSlot('/12112127/HutchMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1481110825760-0').defineSizeMapping(mappingHutchMiddle).addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom1', [300, 250], 'div-gpt-ad-1383566167167-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom2', [300, 250], 'div-gpt-ad-1383566167167-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom3', [300, 250], 'div-gpt-ad-1383566167167-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom4', [300, 250], 'div-gpt-ad-1383566167167-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom5', [300, 250], 'div-gpt-ad-1383566167167-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBottom6', [300, 250], 'div-gpt-ad-1383566167167-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt1', [300, 250], 'div-gpt-ad-1383566167167-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt2', [300, 250], 'div-gpt-ad-1383566167167-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt3', [300, 250], 'div-gpt-ad-1383566167167-8').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt4', [300, 250], 'div-gpt-ad-1383566167167-9').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt5', [300, 250], 'div-gpt-ad-1383566167167-10').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchFrt6', [300, 250], 'div-gpt-ad-1383566167167-11').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner1', [300, 250], 'div-gpt-ad-1383566167167-12').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner2', [300, 250], 'div-gpt-ad-1383566167167-13').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner3', [300, 250], 'div-gpt-ad-1383566167167-14').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner4', [300, 250], 'div-gpt-ad-1383566167167-15').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner5', [300, 250], 'div-gpt-ad-1383566167167-16').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchInner6', [300, 250], 'div-gpt-ad-1383566167167-17').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPage', [970, 90], 'div-gpt-ad-1383566167167-18').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad1', [180, 150], 'div-gpt-ad-1384183432458-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad2', [180, 150], 'div-gpt-ad-1384183432458-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad3', [180, 150], 'div-gpt-ad-1384183432458-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad4', [180, 150], 'div-gpt-ad-1384183432458-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad5', [180, 150], 'div-gpt-ad-1384183432458-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad6', [180, 150], 'div-gpt-ad-1384183432458-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad7', [180, 150], 'div-gpt-ad-1384183432458-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchPad8', [180, 150], 'div-gpt-ad-1384183432458-7').addService(googletag.pubads());
googletag.defineSlot('/12112127/HutchLeader', [720, 60], 'div-gpt-ad-1444625491707-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchLeaderMob', [320, 50], 'div-gpt-ad-1444625491707-1').addService(googletag.pubads());
 googletag.defineSlot('/12112127/HutchBookings1', [300, 250], 'div-gpt-ad-1471659780734-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/HutchBookings2', [300, 250], 'div-gpt-ad-1471659780734-1').addService(googletag.pubads());
   googletag.defineSlot('/12112127/HutchCalendar1', [300, 250], 'div-gpt-ad-1472514154246-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/HutchCalendar2', [300, 250], 'div-gpt-ad-1472514154246-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
<style type="text/css">.site-title a { background: url(http://www.hutchpost.com/wp-content/uploads/2015/10/cropped-hutch.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-135317 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-pages" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://www.khmyfm.com/default.asp?sec_id=1053" itemprop="url"><span itemprop="name">My 93.1</span></a></li>
<li id="menu-item-103030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103030"><a href="http://www.hutchinsonscountrystation.com/default.asp?sec_id=1048" itemprop="url"><span itemprop="name">Country 102.9</span></a></li>
<li id="menu-item-94715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94715"><a href="http://www.bwradio.biz/default.asp?sec_id=140000775" itemprop="url"><span itemprop="name">KWBW</span></a></li>
<li id="menu-item-94716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94716"><a href="https://hutchinson.bigdealsmedia.net/" itemprop="url"><span itemprop="name">Big Deals</span></a></li>
<li id="menu-item-115132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115132"><a title="Veterans Memorial" href="http://www.hutchpost.com/reno-county-veterans-memorial/" itemprop="url"><span itemprop="name">Veterans Memorial</span></a></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115335"><a href="https://www.facebook.com/HutchPost/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-115336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115336"><a href="https://twitter.com/HutchPost" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133674"><a href="http://www.kwbwradio.com/page/140000775/140020569/BW-Auction-Items" itemprop="url"><span itemprop="name">BW AUCTION</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.hutchpost.com/">Hutch Post</a></p><p class="site-description" itemprop="description">Hutchinson Kansas News, Opinion, Video</p></div><div class="widget-area header-widget-area"><section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- /12112127/HutchLeaderMob -->
<div id='div-gpt-ad-1444625491707-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444625491707-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/HutchLeader -->
<div id='div-gpt-ad-1444625491707-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444625491707-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-94709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94709"><a href="http://www.hutchpost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-94708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94708"><a href="http://www.hutchpost.com/category/news/" itemprop="url"><span itemprop="name">Regional</span></a></li>
<li id="menu-item-94710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94710"><a href="http://www.hutchpost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="http://www.hutchpost.com/category/countdown-to-kickoff/" itemprop="url"><span itemprop="name">COUNTDOWN TO KICKOFF</span></a></li>
	<li id="menu-item-115231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115231"><a href="http://www.bwradio.biz/site/cpage.asp?cpage_id=140021721&#038;sec_id=140000775" itemprop="url"><span itemprop="name">DRAGON TALK</span></a></li>
	<li id="menu-item-115225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115225"><a href="http://kpreps.com/kansas/" itemprop="url"><span itemprop="name">KPREPS</span></a></li>
	<li id="menu-item-133064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133064"><a href="http://www.hutchpost.com/category/hutch-rec-sidelines/" itemprop="url"><span itemprop="name">HUTCH REC SIDELINES</span></a></li>
</ul>
</li>
<li id="menu-item-94711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94711"><a href="http://www.hutchpost.com/category/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-114239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114239"><a href="http://www.hutchpost.com/category/daily-bookings/" itemprop="url"><span itemprop="name">Daily Bookings</span></a></li>
<li id="menu-item-115374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115374"><a href="http://www.hutchpost.com/community-calendar/" itemprop="url"><span itemprop="name">Community Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-117982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117982"><a href="http://www.hutchpost.com/category/community/" itemprop="url"><span itemprop="name">COMMUNITY EVENTS</span></a></li>
	<li id="menu-item-132729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132729"><a href="http://www.hutchpost.com/summer-lunches/" itemprop="url"><span itemprop="name">SUMMER LUNCHES</span></a></li>
</ul>
</li>
<li id="menu-item-130467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130467"><a href="http://www.hutchpost.com/summercash2017/" itemprop="url"><span itemprop="name">$20,000 Summer Cash Giveaway</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.hutchpost.com/" role="search"><meta itemprop="target" content="http://www.hutchpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-135317 post type-post status-publish format-standard has-post-thumbnail category-local entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Lance Patterson elected board president for USD 308</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-11T08:53:12+00:00">July 11, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.hutchpost.com/author/fred-gough/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hutch Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="bottomcontainerBox" style="border:1px solid #808080;background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.hutchpost.com%2F2017%2F07%2F11%2Flance-patterson-elected-board-president-for-usd-308%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/"  data-text="Lance Patterson elected board president for USD 308" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.hutchpost.com%2F2017%2F07%2F11%2Flance-patterson-elected-board-president-for-usd-308%2F&media=http%3A%2F%2Fwww.hutchpost.com%2Fwp-content%2Fuploads%2F2013%2F08%2FUSD-308-Apple.jpg" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p><img class="alignright size-thumbnail wp-image-41096" src="http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple-150x150.jpg" alt="" width="150" height="150" srcset="http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple-150x150.jpg 150w, http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple-50x50.jpg 50w, http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple-70x70.jpg 70w, http://www.hutchpost.com/wp-content/uploads/2013/08/USD-308-Apple-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p>HUTCHINSON, Kan. — Lance Patterson was elected president of the USD 308 Board of Education for the 2017-18 school term during the annual organizational meeting of the body Monday. Randall Gray was elected vice president.</p>
<p>Superintendent Gary Price officially participated in his first board meeting since assuming the district reins July 1.</p>
<p>Monday’s meeting took care of legal, but largely routine, business to start the school term.</p>
<p>The board made several annual appointments during the meeting including naming Julie Stucky as Treasurer, Cindy Meir as Assistant Treasurer, Molly Carson as Clerk and Ray Hemmen as Deputy Clerk.</p>
<p>The board representative for Hutchinson Community College Area Vocational School will be Lance Patterson</p>
<p>Board representatives for Educational Facility Authority of Reno County include Tad Dower, Jeff Nichols and Randall Gray.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TjNWZE9TQkVSMVhwTk9mVERDMHdJSFFicHNHTUtSLzBLTnl0SmhNQklGZldib0dTQnQ5UlZVeVhDaFgzRTBaZThSNTZjZjRyZzJIS3VnbnlYM3NlYVJsRDVhM2kzNkw4NklsRXByKzl2dWRrd1dpYzlneXJ6bGgvaVk0N0RVSXV8aHVwTEwvNkkxeFcrQm1ZWDl5WFByOHp0RzdmKzB5WHpBR0VyTkVaak9TWT0=/OA==/" target="_blank"><img src="http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:60px'><div class="fb-share-button" href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/" width="180" send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/" data-text="Lance Patterson elected board president for USD 308" ></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/" data-size="large" data-annotation="none" ></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/"
    dc:identifier="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/"
    dc:title="Lance Patterson elected board president for USD 308"
    trackback:ping="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.hutchpost.com/category/local/" rel="category tag">Local</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-947913">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f97b13c7e7ee2891f55c33789319da1d?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f97b13c7e7ee2891f55c33789319da1d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">So sorry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-07-11T19:17:47+00:00" itemprop="datePublished"><a href="http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/#comment-947913" class="comment-time-link" itemprop="url">July 11, 2017 at 7:17 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>He is not welcome, we don&#8217;t need him. He is the greatest enemy of your child&#8217;s education. What is his salary???? Ever wonder where your tax dollars go? Look, this is him. All admin need to have a reduced salary. Instead of draining our children of the money needed to education. By the way, we spend more and more and the children come out less educated&#8230; hmmm.  We need more teacher and less administrative parasites.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.hutchpost.com/2017/07/11/lance-patterson-elected-board-president-for-usd-308/?replytocom=947913#respond' onclick='return addComment.moveForm( "comment-947913", "947913", "respond", "135317" )' aria-label='Reply to So sorry'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/11/lance-patterson-elected-board-president-for-usd-308/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hutchpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3205b8048" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchFrt1 -->
             <div id='div-gpt-ad-1383566167167-6' style='width:300px; height:250px;'>
             <script type='text/javascript'>
             googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-6'); });
             </script>
             </div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 1st Section Begins : Delivery via OAS JX Tag -->
              <script type="text/javascript">
              <!--
              OAS_rn = '001234567890'; OAS_rns = '1234567890';
              OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
              var numRand = Math.floor(Math.random()*10000001);
              document.write("<scr"+"ipt type='text/javascript' src='http://oasc14008.247realmedia.com/RealMedia/ads/adstream_jx.ads/hutchpost.com/1" + OAS_rns +"@Right1?numRand'><\/script>");
              //  --> 
              </script>
              <!-- 1st Section Ends : Delivery via OAS JX Tag -->
              <!-- 2nd Section Begins : Delivery via OAS NX Tag for non-Javascript Browser -->
              <noscript>
              <a href='http://oasc14008.247realmedia.com/RealMedia/ads/click_nx.ads/hutchpost.com/@Right1?numRand'><img src='http://oasc14008.247realmedia.com/RealMedia/ads/adstream_nx.ads/hutchpost.com/@Right1?numRand'></a>
              </noscript>
              <!-- 2nd Section Ends : Delivery via OAS NX Tag --></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchFrt4 -->
                <div id='div-gpt-ad-1383566167167-9' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-9'); });
                </script>
                </div></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchFrt5 -->
              <div id='div-gpt-ad-1383566167167-10' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-10'); });
              </script>
              </div></div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchBottom1 -->
              <div id='div-gpt-ad-1383566167167-0' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-0'); });
              </script>
              </div></div>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchBottom5 -->
              <div id='div-gpt-ad-1383566167167-4' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-4'); });
              </script>
              </div></div>
		</div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HutchBottom6 -->
              <div id='div-gpt-ad-1383566167167-5' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383566167167-5'); });
              </script>
              </div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Hutch Post | Hutchinson, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/hutch2016-2.pdf">EEO</a></p></div><p></p></div></footer></div>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,12000);
		});
	 </script>
     <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23223460-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.hutchpost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.hutchpost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.hutchpost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hutchpost.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>
